A web wallet for BCH
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

240 lines
5.7 KiB

  1. GEM
  2. remote: https://rubygems.org/
  3. specs:
  4. actioncable (6.0.2.1)
  5. actionpack (= 6.0.2.1)
  6. nio4r (~> 2.0)
  7. websocket-driver (>= 0.6.1)
  8. actionmailbox (6.0.2.1)
  9. actionpack (= 6.0.2.1)
  10. activejob (= 6.0.2.1)
  11. activerecord (= 6.0.2.1)
  12. activestorage (= 6.0.2.1)
  13. activesupport (= 6.0.2.1)
  14. mail (>= 2.7.1)
  15. actionmailer (6.0.2.1)
  16. actionpack (= 6.0.2.1)
  17. actionview (= 6.0.2.1)
  18. activejob (= 6.0.2.1)
  19. mail (~> 2.5, >= 2.5.4)
  20. rails-dom-testing (~> 2.0)
  21. actionpack (6.0.2.1)
  22. actionview (= 6.0.2.1)
  23. activesupport (= 6.0.2.1)
  24. rack (~> 2.0, >= 2.0.8)
  25. rack-test (>= 0.6.3)
  26. rails-dom-testing (~> 2.0)
  27. rails-html-sanitizer (~> 1.0, >= 1.2.0)
  28. actiontext (6.0.2.1)
  29. actionpack (= 6.0.2.1)
  30. activerecord (= 6.0.2.1)
  31. activestorage (= 6.0.2.1)
  32. activesupport (= 6.0.2.1)
  33. nokogiri (>= 1.8.5)
  34. actionview (6.0.2.1)
  35. activesupport (= 6.0.2.1)
  36. builder (~> 3.1)
  37. erubi (~> 1.4)
  38. rails-dom-testing (~> 2.0)
  39. rails-html-sanitizer (~> 1.1, >= 1.2.0)
  40. activejob (6.0.2.1)
  41. activesupport (= 6.0.2.1)
  42. globalid (>= 0.3.6)
  43. activemodel (6.0.2.1)
  44. activesupport (= 6.0.2.1)
  45. activerecord (6.0.2.1)
  46. activemodel (= 6.0.2.1)
  47. activesupport (= 6.0.2.1)
  48. activestorage (6.0.2.1)
  49. actionpack (= 6.0.2.1)
  50. activejob (= 6.0.2.1)
  51. activerecord (= 6.0.2.1)
  52. marcel (~> 0.3.1)
  53. activesupport (6.0.2.1)
  54. concurrent-ruby (~> 1.0, >= 1.0.2)
  55. i18n (>= 0.7, < 2)
  56. minitest (~> 5.1)
  57. tzinfo (~> 1.1)
  58. zeitwerk (~> 2.2)
  59. addressable (2.7.0)
  60. public_suffix (>= 2.0.2, < 5.0)
  61. autoprefixer-rails (9.7.4)
  62. execjs
  63. bindex (0.8.1)
  64. bootsnap (1.4.6)
  65. msgpack (~> 1.0)
  66. bootstrap (4.4.1)
  67. autoprefixer-rails (>= 9.1.0)
  68. popper_js (>= 1.14.3, < 2)
  69. sassc-rails (>= 2.0.0)
  70. builder (3.2.4)
  71. byebug (11.1.1)
  72. capybara (3.31.0)
  73. addressable
  74. mini_mime (>= 0.1.3)
  75. nokogiri (~> 1.8)
  76. rack (>= 1.6.0)
  77. rack-test (>= 0.6.3)
  78. regexp_parser (~> 1.5)
  79. xpath (~> 3.2)
  80. childprocess (3.0.0)
  81. chunky_png (1.3.10)
  82. concurrent-ruby (1.1.6)
  83. crass (1.0.6)
  84. erubi (1.9.0)
  85. execjs (2.7.0)
  86. ffi (1.12.2)
  87. globalid (0.4.2)
  88. activesupport (>= 4.2.0)
  89. i18n (1.8.2)
  90. concurrent-ruby (~> 1.0)
  91. jbuilder (2.10.0)
  92. activesupport (>= 5.0.0)
  93. listen (3.1.5)
  94. rb-fsevent (~> 0.9, >= 0.9.4)
  95. rb-inotify (~> 0.9, >= 0.9.7)
  96. ruby_dep (~> 1.2)
  97. loofah (2.4.0)
  98. crass (~> 1.0.2)
  99. nokogiri (>= 1.5.9)
  100. mail (2.7.1)
  101. mini_mime (>= 0.1.1)
  102. marcel (0.3.3)
  103. mimemagic (~> 0.3.2)
  104. method_source (0.9.2)
  105. mimemagic (0.3.4)
  106. mini_mime (1.0.2)
  107. mini_portile2 (2.4.0)
  108. minitest (5.14.0)
  109. msgpack (1.3.3)
  110. nio4r (2.5.2)
  111. nokogiri (1.10.9)
  112. mini_portile2 (~> 2.4.0)
  113. pg (1.2.2)
  114. popper_js (1.16.0)
  115. public_suffix (4.0.3)
  116. puma (4.3.3)
  117. nio4r (~> 2.0)
  118. rack (2.2.2)
  119. rack-proxy (0.6.5)
  120. rack
  121. rack-test (1.1.0)
  122. rack (>= 1.0, < 3)
  123. rails (6.0.2.1)
  124. actioncable (= 6.0.2.1)
  125. actionmailbox (= 6.0.2.1)
  126. actionmailer (= 6.0.2.1)
  127. actionpack (= 6.0.2.1)
  128. actiontext (= 6.0.2.1)
  129. actionview (= 6.0.2.1)
  130. activejob (= 6.0.2.1)
  131. activemodel (= 6.0.2.1)
  132. activerecord (= 6.0.2.1)
  133. activestorage (= 6.0.2.1)
  134. activesupport (= 6.0.2.1)
  135. bundler (>= 1.3.0)
  136. railties (= 6.0.2.1)
  137. sprockets-rails (>= 2.0.0)
  138. rails-dom-testing (2.0.3)
  139. activesupport (>= 4.2.0)
  140. nokogiri (>= 1.6)
  141. rails-html-sanitizer (1.3.0)
  142. loofah (~> 2.3)
  143. railties (6.0.2.1)
  144. actionpack (= 6.0.2.1)
  145. activesupport (= 6.0.2.1)
  146. method_source
  147. rake (>= 0.8.7)
  148. thor (>= 0.20.3, < 2.0)
  149. rake (13.0.1)
  150. rb-fsevent (0.10.3)
  151. rb-inotify (0.10.1)
  152. ffi (~> 1.0)
  153. regexp_parser (1.7.0)
  154. rqrcode (0.10.1)
  155. chunky_png (~> 1.0)
  156. ruby_dep (1.5.0)
  157. rubyzip (2.3.0)
  158. sass-rails (6.0.0)
  159. sassc-rails (~> 2.1, >= 2.1.1)
  160. sassc (2.2.1)
  161. ffi (~> 1.9)
  162. sassc-rails (2.1.2)
  163. railties (>= 4.0.0)
  164. sassc (>= 2.0)
  165. sprockets (> 3.0)
  166. sprockets-rails
  167. tilt
  168. selenium-webdriver (3.142.7)
  169. childprocess (>= 0.5, < 4.0)
  170. rubyzip (>= 1.2.2)
  171. spring (2.1.0)
  172. spring-watcher-listen (2.0.1)
  173. listen (>= 2.7, < 4.0)
  174. spring (>= 1.2, < 3.0)
  175. sprockets (4.0.0)
  176. concurrent-ruby (~> 1.0)
  177. rack (> 1, < 3)
  178. sprockets-rails (3.2.1)
  179. actionpack (>= 4.0)
  180. activesupport (>= 4.0)
  181. sprockets (>= 3.0.0)
  182. thor (1.0.1)
  183. thread_safe (0.3.6)
  184. tilt (2.0.10)
  185. turbolinks (5.2.1)
  186. turbolinks-source (~> 5.2)
  187. turbolinks-source (5.2.0)
  188. tzinfo (1.2.6)
  189. thread_safe (~> 0.1)
  190. web-console (4.0.1)
  191. actionview (>= 6.0.0)
  192. activemodel (>= 6.0.0)
  193. bindex (>= 0.4.0)
  194. railties (>= 6.0.0)
  195. webdrivers (4.2.0)
  196. nokogiri (~> 1.6)
  197. rubyzip (>= 1.3.0)
  198. selenium-webdriver (>= 3.0, < 4.0)
  199. webpacker (4.2.2)
  200. activesupport (>= 4.2)
  201. rack-proxy (>= 0.6.1)
  202. railties (>= 4.2)
  203. websocket-driver (0.7.1)
  204. websocket-extensions (>= 0.1.0)
  205. websocket-extensions (0.1.4)
  206. xpath (3.2.0)
  207. nokogiri (~> 1.8)
  208. zeitwerk (2.3.0)
  209. PLATFORMS
  210. ruby
  211. DEPENDENCIES
  212. bootsnap (>= 1.4.2)
  213. bootstrap (~> 4.4.1)
  214. byebug
  215. capybara (>= 2.15)
  216. jbuilder (~> 2.7)
  217. listen (>= 3.0.5, < 3.2)
  218. pg (>= 0.18, < 2.0)
  219. puma (~> 4.1)
  220. rails (~> 6.0.2, >= 6.0.2.1)
  221. rqrcode
  222. sass-rails (>= 6)
  223. selenium-webdriver
  224. spring
  225. spring-watcher-listen (~> 2.0.0)
  226. sprockets-rails
  227. turbolinks (~> 5)
  228. tzinfo-data
  229. web-console (>= 3.3.0)
  230. webdrivers
  231. webpacker (~> 4.0)
  232. RUBY VERSION
  233. ruby 2.6.4p104
  234. BUNDLED WITH
  235. 2.0.0