Garbage website
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

233 lines
5.6 KiB

  1. GEM
  2. remote: https://rubygems.org/
  3. specs:
  4. actioncable (6.0.2.2)
  5. actionpack (= 6.0.2.2)
  6. nio4r (~> 2.0)
  7. websocket-driver (>= 0.6.1)
  8. actionmailbox (6.0.2.2)
  9. actionpack (= 6.0.2.2)
  10. activejob (= 6.0.2.2)
  11. activerecord (= 6.0.2.2)
  12. activestorage (= 6.0.2.2)
  13. activesupport (= 6.0.2.2)
  14. mail (>= 2.7.1)
  15. actionmailer (6.0.2.2)
  16. actionpack (= 6.0.2.2)
  17. actionview (= 6.0.2.2)
  18. activejob (= 6.0.2.2)
  19. mail (~> 2.5, >= 2.5.4)
  20. rails-dom-testing (~> 2.0)
  21. actionpack (6.0.2.2)
  22. actionview (= 6.0.2.2)
  23. activesupport (= 6.0.2.2)
  24. rack (~> 2.0, >= 2.0.8)
  25. rack-test (>= 0.6.3)
  26. rails-dom-testing (~> 2.0)
  27. rails-html-sanitizer (~> 1.0, >= 1.2.0)
  28. actiontext (6.0.2.2)
  29. actionpack (= 6.0.2.2)
  30. activerecord (= 6.0.2.2)
  31. activestorage (= 6.0.2.2)
  32. activesupport (= 6.0.2.2)
  33. nokogiri (>= 1.8.5)
  34. actionview (6.0.2.2)
  35. activesupport (= 6.0.2.2)
  36. builder (~> 3.1)
  37. erubi (~> 1.4)
  38. rails-dom-testing (~> 2.0)
  39. rails-html-sanitizer (~> 1.1, >= 1.2.0)
  40. activejob (6.0.2.2)
  41. activesupport (= 6.0.2.2)
  42. globalid (>= 0.3.6)
  43. activemodel (6.0.2.2)
  44. activesupport (= 6.0.2.2)
  45. activerecord (6.0.2.2)
  46. activemodel (= 6.0.2.2)
  47. activesupport (= 6.0.2.2)
  48. activestorage (6.0.2.2)
  49. actionpack (= 6.0.2.2)
  50. activejob (= 6.0.2.2)
  51. activerecord (= 6.0.2.2)
  52. marcel (~> 0.3.1)
  53. activesupport (6.0.2.2)
  54. concurrent-ruby (~> 1.0, >= 1.0.2)
  55. i18n (>= 0.7, < 2)
  56. minitest (~> 5.1)
  57. tzinfo (~> 1.1)
  58. zeitwerk (~> 2.2)
  59. addressable (2.7.0)
  60. public_suffix (>= 2.0.2, < 5.0)
  61. autoprefixer-rails (9.7.6)
  62. execjs
  63. bindex (0.8.1)
  64. bootsnap (1.4.6)
  65. msgpack (~> 1.0)
  66. builder (3.2.4)
  67. byebug (11.1.1)
  68. capybara (3.32.1)
  69. addressable
  70. mini_mime (>= 0.1.3)
  71. nokogiri (~> 1.8)
  72. rack (>= 1.6.0)
  73. rack-test (>= 0.6.3)
  74. regexp_parser (~> 1.5)
  75. xpath (~> 3.2)
  76. childprocess (3.0.0)
  77. concurrent-ruby (1.1.6)
  78. crass (1.0.6)
  79. erubi (1.9.0)
  80. execjs (2.7.0)
  81. ffi (1.12.2)
  82. globalid (0.4.2)
  83. activesupport (>= 4.2.0)
  84. i18n (1.8.2)
  85. concurrent-ruby (~> 1.0)
  86. jbuilder (2.10.0)
  87. activesupport (>= 5.0.0)
  88. jquery-rails (4.3.5)
  89. rails-dom-testing (>= 1, < 3)
  90. railties (>= 4.2.0)
  91. thor (>= 0.14, < 2.0)
  92. listen (3.1.5)
  93. rb-fsevent (~> 0.9, >= 0.9.4)
  94. rb-inotify (~> 0.9, >= 0.9.7)
  95. ruby_dep (~> 1.2)
  96. loofah (2.5.0)
  97. crass (~> 1.0.2)
  98. nokogiri (>= 1.5.9)
  99. mail (2.7.1)
  100. mini_mime (>= 0.1.1)
  101. marcel (0.3.3)
  102. mimemagic (~> 0.3.2)
  103. material_icons (2.2.1)
  104. railties (>= 3.2)
  105. materialize-sass (1.0.0)
  106. autoprefixer-rails (>= 6.0.3)
  107. method_source (1.0.0)
  108. mimemagic (0.3.4)
  109. mini_mime (1.0.2)
  110. mini_portile2 (2.4.0)
  111. minitest (5.14.0)
  112. msgpack (1.3.3)
  113. nio4r (2.5.2)
  114. nokogiri (1.10.9)
  115. mini_portile2 (~> 2.4.0)
  116. passenger (6.0.4)
  117. rack
  118. rake (>= 0.8.1)
  119. pg (1.2.3)
  120. public_suffix (4.0.4)
  121. puma (4.3.3)
  122. nio4r (~> 2.0)
  123. rack (2.2.2)
  124. rack-test (1.1.0)
  125. rack (>= 1.0, < 3)
  126. rails (6.0.2.2)
  127. actioncable (= 6.0.2.2)
  128. actionmailbox (= 6.0.2.2)
  129. actionmailer (= 6.0.2.2)
  130. actionpack (= 6.0.2.2)
  131. actiontext (= 6.0.2.2)
  132. actionview (= 6.0.2.2)
  133. activejob (= 6.0.2.2)
  134. activemodel (= 6.0.2.2)
  135. activerecord (= 6.0.2.2)
  136. activestorage (= 6.0.2.2)
  137. activesupport (= 6.0.2.2)
  138. bundler (>= 1.3.0)
  139. railties (= 6.0.2.2)
  140. sprockets-rails (>= 2.0.0)
  141. rails-dom-testing (2.0.3)
  142. activesupport (>= 4.2.0)
  143. nokogiri (>= 1.6)
  144. rails-html-sanitizer (1.3.0)
  145. loofah (~> 2.3)
  146. railties (6.0.2.2)
  147. actionpack (= 6.0.2.2)
  148. activesupport (= 6.0.2.2)
  149. method_source
  150. rake (>= 0.8.7)
  151. thor (>= 0.20.3, < 2.0)
  152. rake (13.0.1)
  153. rb-fsevent (0.10.3)
  154. rb-inotify (0.10.1)
  155. ffi (~> 1.0)
  156. regexp_parser (1.7.0)
  157. ruby_dep (1.5.0)
  158. rubyzip (2.3.0)
  159. sass-rails (6.0.0)
  160. sassc-rails (~> 2.1, >= 2.1.1)
  161. sassc (2.2.1)
  162. ffi (~> 1.9)
  163. sassc-rails (2.1.2)
  164. railties (>= 4.0.0)
  165. sassc (>= 2.0)
  166. sprockets (> 3.0)
  167. sprockets-rails
  168. tilt
  169. selenium-webdriver (3.142.7)
  170. childprocess (>= 0.5, < 4.0)
  171. rubyzip (>= 1.2.2)
  172. spring (2.1.0)
  173. spring-watcher-listen (2.0.1)
  174. listen (>= 2.7, < 4.0)
  175. spring (>= 1.2, < 3.0)
  176. sprockets (4.0.0)
  177. concurrent-ruby (~> 1.0)
  178. rack (> 1, < 3)
  179. sprockets-rails (3.2.1)
  180. actionpack (>= 4.0)
  181. activesupport (>= 4.0)
  182. sprockets (>= 3.0.0)
  183. thor (1.0.1)
  184. thread_safe (0.3.6)
  185. tilt (2.0.10)
  186. tzinfo (1.2.7)
  187. thread_safe (~> 0.1)
  188. web-console (4.0.1)
  189. actionview (>= 6.0.0)
  190. activemodel (>= 6.0.0)
  191. bindex (>= 0.4.0)
  192. railties (>= 6.0.0)
  193. webdrivers (4.3.0)
  194. nokogiri (~> 1.6)
  195. rubyzip (>= 1.3.0)
  196. selenium-webdriver (>= 3.0, < 4.0)
  197. websocket-driver (0.7.1)
  198. websocket-extensions (>= 0.1.0)
  199. websocket-extensions (0.1.4)
  200. xpath (3.2.0)
  201. nokogiri (~> 1.8)
  202. zeitwerk (2.3.0)
  203. PLATFORMS
  204. ruby
  205. DEPENDENCIES
  206. bootsnap (>= 1.4.2)
  207. byebug
  208. capybara (>= 2.15)
  209. jbuilder (~> 2.7)
  210. jquery-rails
  211. listen (>= 3.0.5, < 3.2)
  212. material_icons
  213. materialize-sass (~> 1.0.0)
  214. passenger
  215. pg (>= 0.18, < 2.0)
  216. puma (~> 4.1)
  217. rails (~> 6.0.2, >= 6.0.2.2)
  218. sass-rails (>= 6)
  219. selenium-webdriver
  220. spring
  221. spring-watcher-listen (~> 2.0.0)
  222. tzinfo-data
  223. web-console (>= 3.3.0)
  224. webdrivers
  225. RUBY VERSION
  226. ruby 2.6.5p114
  227. BUNDLED WITH
  228. 1.17.3