A curlable stock market viewer
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

250 lines
5.9 KiB

  1. GEM
  2. remote: https://rubygems.org/
  3. specs:
  4. actioncable (6.0.2.1)
  5. actionpack (= 6.0.2.1)
  6. nio4r (~> 2.0)
  7. websocket-driver (>= 0.6.1)
  8. actionmailbox (6.0.2.1)
  9. actionpack (= 6.0.2.1)
  10. activejob (= 6.0.2.1)
  11. activerecord (= 6.0.2.1)
  12. activestorage (= 6.0.2.1)
  13. activesupport (= 6.0.2.1)
  14. mail (>= 2.7.1)
  15. actionmailer (6.0.2.1)
  16. actionpack (= 6.0.2.1)
  17. actionview (= 6.0.2.1)
  18. activejob (= 6.0.2.1)
  19. mail (~> 2.5, >= 2.5.4)
  20. rails-dom-testing (~> 2.0)
  21. actionpack (6.0.2.1)
  22. actionview (= 6.0.2.1)
  23. activesupport (= 6.0.2.1)
  24. rack (~> 2.0, >= 2.0.8)
  25. rack-test (>= 0.6.3)
  26. rails-dom-testing (~> 2.0)
  27. rails-html-sanitizer (~> 1.0, >= 1.2.0)
  28. actiontext (6.0.2.1)
  29. actionpack (= 6.0.2.1)
  30. activerecord (= 6.0.2.1)
  31. activestorage (= 6.0.2.1)
  32. activesupport (= 6.0.2.1)
  33. nokogiri (>= 1.8.5)
  34. actionview (6.0.2.1)
  35. activesupport (= 6.0.2.1)
  36. builder (~> 3.1)
  37. erubi (~> 1.4)
  38. rails-dom-testing (~> 2.0)
  39. rails-html-sanitizer (~> 1.1, >= 1.2.0)
  40. activejob (6.0.2.1)
  41. activesupport (= 6.0.2.1)
  42. globalid (>= 0.3.6)
  43. activemodel (6.0.2.1)
  44. activesupport (= 6.0.2.1)
  45. activerecord (6.0.2.1)
  46. activemodel (= 6.0.2.1)
  47. activesupport (= 6.0.2.1)
  48. activestorage (6.0.2.1)
  49. actionpack (= 6.0.2.1)
  50. activejob (= 6.0.2.1)
  51. activerecord (= 6.0.2.1)
  52. marcel (~> 0.3.1)
  53. activesupport (6.0.2.1)
  54. concurrent-ruby (~> 1.0, >= 1.0.2)
  55. i18n (>= 0.7, < 2)
  56. minitest (~> 5.1)
  57. tzinfo (~> 1.1)
  58. zeitwerk (~> 2.2)
  59. addressable (2.7.0)
  60. public_suffix (>= 2.0.2, < 5.0)
  61. bindex (0.8.1)
  62. bootsnap (1.4.5)
  63. msgpack (~> 1.0)
  64. builder (3.2.4)
  65. byebug (11.1.1)
  66. capybara (3.31.0)
  67. addressable
  68. mini_mime (>= 0.1.3)
  69. nokogiri (~> 1.8)
  70. rack (>= 1.6.0)
  71. rack-test (>= 0.6.3)
  72. regexp_parser (~> 1.5)
  73. xpath (~> 3.2)
  74. childprocess (3.0.0)
  75. concurrent-ruby (1.1.6)
  76. crass (1.0.6)
  77. cryptocompare (0.14.0)
  78. faraday
  79. json
  80. erubi (1.9.0)
  81. faraday (0.17.3)
  82. multipart-post (>= 1.2, < 3)
  83. faraday_middleware (0.14.0)
  84. faraday (>= 0.7.4, < 1.0)
  85. ffi (1.12.2)
  86. globalid (0.4.2)
  87. activesupport (>= 4.2.0)
  88. hashie (4.1.0)
  89. i18n (1.8.2)
  90. concurrent-ruby (~> 1.0)
  91. iex-ruby-client (1.1.0)
  92. faraday (>= 0.9)
  93. faraday_middleware
  94. hashie
  95. money_helper
  96. jbuilder (2.10.0)
  97. activesupport (>= 5.0.0)
  98. json (2.3.0)
  99. listen (3.1.5)
  100. rb-fsevent (~> 0.9, >= 0.9.4)
  101. rb-inotify (~> 0.9, >= 0.9.7)
  102. ruby_dep (~> 1.2)
  103. loofah (2.4.0)
  104. crass (~> 1.0.2)
  105. nokogiri (>= 1.5.9)
  106. mail (2.7.1)
  107. mini_mime (>= 0.1.1)
  108. marcel (0.3.3)
  109. mimemagic (~> 0.3.2)
  110. method_source (0.9.2)
  111. mimemagic (0.3.4)
  112. mini_mime (1.0.2)
  113. mini_portile2 (2.4.0)
  114. minitest (5.14.0)
  115. money (6.13.7)
  116. i18n (>= 0.6.4, <= 2)
  117. money_helper (1.0.2)
  118. activesupport
  119. money (~> 6.5)
  120. msgpack (1.3.3)
  121. multipart-post (2.1.1)
  122. nio4r (2.5.2)
  123. nokogiri (1.10.8)
  124. mini_portile2 (~> 2.4.0)
  125. pg (1.2.2)
  126. public_suffix (4.0.3)
  127. puma (4.3.1)
  128. nio4r (~> 2.0)
  129. rack (2.2.2)
  130. rack-proxy (0.6.5)
  131. rack
  132. rack-test (1.1.0)
  133. rack (>= 1.0, < 3)
  134. rails (6.0.2.1)
  135. actioncable (= 6.0.2.1)
  136. actionmailbox (= 6.0.2.1)
  137. actionmailer (= 6.0.2.1)
  138. actionpack (= 6.0.2.1)
  139. actiontext (= 6.0.2.1)
  140. actionview (= 6.0.2.1)
  141. activejob (= 6.0.2.1)
  142. activemodel (= 6.0.2.1)
  143. activerecord (= 6.0.2.1)
  144. activestorage (= 6.0.2.1)
  145. activesupport (= 6.0.2.1)
  146. bundler (>= 1.3.0)
  147. railties (= 6.0.2.1)
  148. sprockets-rails (>= 2.0.0)
  149. rails-dom-testing (2.0.3)
  150. activesupport (>= 4.2.0)
  151. nokogiri (>= 1.6)
  152. rails-html-sanitizer (1.3.0)
  153. loofah (~> 2.3)
  154. railties (6.0.2.1)
  155. actionpack (= 6.0.2.1)
  156. activesupport (= 6.0.2.1)
  157. method_source
  158. rake (>= 0.8.7)
  159. thor (>= 0.20.3, < 2.0)
  160. rake (13.0.1)
  161. rb-fsevent (0.10.3)
  162. rb-inotify (0.10.1)
  163. ffi (~> 1.0)
  164. regexp_parser (1.6.0)
  165. ruby_dep (1.5.0)
  166. rubyzip (2.2.0)
  167. sass-rails (6.0.0)
  168. sassc-rails (~> 2.1, >= 2.1.1)
  169. sassc (2.2.1)
  170. ffi (~> 1.9)
  171. sassc-rails (2.1.2)
  172. railties (>= 4.0.0)
  173. sassc (>= 2.0)
  174. sprockets (> 3.0)
  175. sprockets-rails
  176. tilt
  177. selenium-webdriver (3.142.7)
  178. childprocess (>= 0.5, < 4.0)
  179. rubyzip (>= 1.2.2)
  180. spring (2.1.0)
  181. spring-watcher-listen (2.0.1)
  182. listen (>= 2.7, < 4.0)
  183. spring (>= 1.2, < 3.0)
  184. sprockets (4.0.0)
  185. concurrent-ruby (~> 1.0)
  186. rack (> 1, < 3)
  187. sprockets-rails (3.2.1)
  188. actionpack (>= 4.0)
  189. activesupport (>= 4.0)
  190. sprockets (>= 3.0.0)
  191. statsd-instrument (2.7.0)
  192. thor (1.0.1)
  193. thread_safe (0.3.6)
  194. tilt (2.0.10)
  195. turbolinks (5.2.1)
  196. turbolinks-source (~> 5.2)
  197. turbolinks-source (5.2.0)
  198. tzinfo (1.2.6)
  199. thread_safe (~> 0.1)
  200. web-console (4.0.1)
  201. actionview (>= 6.0.0)
  202. activemodel (>= 6.0.0)
  203. bindex (>= 0.4.0)
  204. railties (>= 6.0.0)
  205. webdrivers (4.2.0)
  206. nokogiri (~> 1.6)
  207. rubyzip (>= 1.3.0)
  208. selenium-webdriver (>= 3.0, < 4.0)
  209. webpacker (4.2.2)
  210. activesupport (>= 4.2)
  211. rack-proxy (>= 0.6.1)
  212. railties (>= 4.2)
  213. websocket-driver (0.7.1)
  214. websocket-extensions (>= 0.1.0)
  215. websocket-extensions (0.1.4)
  216. xpath (3.2.0)
  217. nokogiri (~> 1.8)
  218. zeitwerk (2.2.2)
  219. PLATFORMS
  220. ruby
  221. DEPENDENCIES
  222. bootsnap (>= 1.4.2)
  223. byebug
  224. capybara (>= 2.15)
  225. cryptocompare
  226. iex-ruby-client
  227. jbuilder (~> 2.7)
  228. listen (>= 3.0.5, < 3.2)
  229. pg (>= 0.18, < 2.0)
  230. puma (~> 4.1)
  231. rails (~> 6.0.1)
  232. sass-rails (>= 6)
  233. selenium-webdriver
  234. spring
  235. spring-watcher-listen (~> 2.0.0)
  236. statsd-instrument
  237. turbolinks (~> 5)
  238. tzinfo-data
  239. web-console (>= 3.3.0)
  240. webdrivers
  241. webpacker (~> 4.0)
  242. RUBY VERSION
  243. ruby 2.6.4p104
  244. BUNDLED WITH
  245. 2.0.0